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 1. The Windows Environment
The Windows environment has three main components.  Use the Windows XP help 
and support tutorials, listed below, for an overview of Windows XP components.

Desktop
• Go to Start Menu / Click Help and Support / type Desktop in the search box / 

in Overviews, Articles, and Tutorials section, click on Personalizing Your 
Workspace.

Note: The Menu bar must be set to classic mode for JAWS users.  Right click on the 
Start Menu, go to Properties, click Start Menu Tab, click the Classic Start Menu 
button, click Apply. Remember to set all folders to List view  for JAWS users. See 
Set Views for All Folders section of this document.
 
Taskbar and Start Menu

• Go to Start Menu / Click Help and Support / type Desktop in the search box / 
in Overviews, Articles, and Tutorials section, click on What’s new on your 
Desktop.

Start Menu Overview

Clicking Start displays a menu that lets you easily access the most useful items on your 
computer. You can click Help and Support to learn how to use Windows, obtain 
troubleshooting information, receive support, and more. Clicking All Programs opens a 
list of programs currently installed on your computer.  As programs are added to the All 
Programs menu they are added at the bottom of the list.  To resort the list into 
alphabetical order, click Start, click All Programs, right-click a program, and then click 
Sort by Name, items will be resorted alphabetically.

The list of programs on the Start Menu is divided into two parts: the programs displayed 
above the separator line (also known as the pinned items list) and the programs displayed 
below the separator line (also known as the most frequently used programs list). The 
programs on the pinned items list remain there and are always available for you to click 
to start them. You can add programs to the pinned items list by: right click/pin to start 
menu. 

Programs are added to the most frequently used programs list when you use them. 
Windows has a default number of programs that are displayed on the most frequently 
used programs list. When that number of programs is reached, the programs you have not 
opened recently are replaced by the programs you used last. You can change the default 
number of programs displayed on the most frequently used programs list. 
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Click on Customize.
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  Set number of programs 
on start menu, click OK.
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The right area of the Start Menu is the hard drive and Technical Area. This area lists 
the contents of your hard drive, your control panels, and the Manufacturer’s Product 
Area.  Note:  You must use the manufacturer’s area to set Power management options for 
your computer.  

Customize the Start Menu to be so much smarter!

• Right click on Start Menu / go to Properties / Start Menu tab/Start Menu radio 
button/customize/Advanced tab / in the Start Menu Items section, scroll to 
Control Panel, click Display As A Menu radio button, scroll to My Computer, 
click Display As A Menu radio button, scroll to Documents, click Display As A 
Menu radio button, scroll to My Pictures, click Display As A Menu radio button. 
Click OK, click Apply, OK.  Now when you hit your windows key (or click the 
start button) you will see little black triangles – actually menus! –  available for 
your use.  If you want to open a folder that has a black triangle leading from it: 
right click/open.

To show your most recently used documents on the Start menu

• Right-click the Start button, and then click Properties. 
• On the Start Menu tab, click Start menu, and then click Customize. 
• On the Advanced tab, select the List my most recently opened documents 

check box.  The next time you click Start, the My Recent Documents folder is on 
the Start menu. This folder contains the documents and files you opened recently.

 2. Windows Tips 
• Keep an eye on the Taskbar. (bar at bottom of screen) This is where all your open 

programs/documents will be displayed. 

• Too many windows open?
Windows key + M minimizes all windows (puts them on the taskbar).

• Use Alt + Tab to switch between open programs. 
Hold the Alt and tap TAB to rotate through open programs. Very cool.

• Use Alt + Spacebar to display the system menu (maximize, minimize, close) 
for the active window.  Ergonomically wise too.

• Want system details?  How much room is free on the harddrive? Click on any 
Icon,  press Alt + Enter to display details.  (Same as right click/properties) 

• Use the right click for “function options.” Right click in text brings up extensive 
menu.  Right click on spelling error brings up word predictions. Right click on 
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Start menu – read on. Right click on any picture to make it the desktop 
background. 

• In any text document, use the PC keyboard, use the Delete key to erase letter by 
letter toward the blinking cursor. Cool.  

• In Microsoft Word, go to View menu bar, go to Toolbars.  Select the toolbars you 
wish to see.

 3. Shortcuts to Files and Folders:

• Go to Start Menu /  Help and Support.  In search box, type Create shortcuts.  
Click on: Put a shortcut on the desktop.

 4. Favorite Windows keystroke combinations:

Use Alt + Tab to move between programs.

Use the Magic Key- the Windows key to go to the start menu – faster…

Windows Key + U + U shuts down.  Faster…

Discover the delete key – a good writing too.

See Windows Keyboard Shortcuts Overview in section 8 of this document.

 5. Set view for items in a folder:

• Open My Documents.

• Double-click the folder that contains the files you want to view. 

• On the View menu, click Filmstrip, Thumbnails, Tiles, Icons, List or Details.

Notes

• To open My Documents, click Start, and then click My Documents. 
• To sort items by categories such as date, name, size, and type, on the View menu, 

point to Arrange Icons by, and then click the appropriate command. 
• In Details view, you can choose the file information you want to display. On the 

View menu, click Choose Details. Use the Choose Details dialog box to select 
and organize the information that is displayed. 
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 6. Set view for items in all folders:

• Open My Documents. 
• Double-click on the folder that contains the files with your view preferences. 
• Go to the Tools menu.  Go to Folder Options. Click on View Tab.  Click on Reset All 

Folders.

 7. Windows XP Help options:

• To receive help on a Windows topic:
Start/ Help and Support / type in topic

E.g. Windows Basics

• Brush up on Windows skills and learn new ones. Whether you are a beginner or 
an advanced computer user, you are sure to find this section fascinating. It’s 
packed with useful, easy-to-understand information and clear, step-by-step 
instructions. 

• Use the F1 key to bring up help specific to the program running.  Remember Help 
and Help and support’s files are updated  when an application is installed.

 8. More Windows Tips:

• To add a program to the start menu:
Start / All Programs/ right click on program name /select Pin to Start Menu

• To add a shortcut to the desktop for a program:
Start/ All programs /right click on Program name / select send to /desktop (create 
shortcut)

• To assign hot keystrokes (shortcut keys) for an icon:
Find icon/ right click on icon/properties/shortcut key /type key of your choice (windows 
will always add ctrl + alt + your chosen keystroke

• To always have the program window start up maximized:
 Find program name or icon/ right click on icon/properties/ run: select Maximized

• Paste options:
When you perform a cut, a Paste options icon will appear. You can match formatting to 
the document text!!
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• Practice Windows tasks:
Start/ Help and Support /Pick a Help topic/What’s new in Windows XP

Click on what’s new in Windows XP
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Take the modular tour.

  or use the search option.

Click on Take the Windows XP tour.
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• Windows keyboard shortcuts review
Start/Help and Support /Pikc a Help Topic/windows basics/windows keyboard shortcuts 
review 

Windows Keyboard Shortcuts Overview
Use shortcut keys as an alternative to the mouse when working in Windows. You can 
open, close, and navigate the Start menu, desktop, menus, dialog boxes, and Web pages 
using  keyboard shortcuts. Keyboard shortcuts may also make it easier for you to 
interact with your computer. 

General Keyboard Shortcuts
Press To
CTRL+C Copy.
CTRL+X Cut.
CTRL+V Paste.
CTRL+Z Undo.
DELETE Delete.

SHIFT+DELETE Delete selected item permanently without placing the 
item in the Recycle Bin.

CTRL while dragging an item Copy selected item.
CTRL+SHIFT while dragging an 
item Create shortcut to selected item.

F2 Rename selected item.

CTRL+RIGHT ARROW Move the insertion point to the beginning of the next 
word.

CTRL+LEFT ARROW Move the insertion point to the beginning of the 
previous word.

CTRL+DOWN ARROW Move the insertion point to the beginning of the next 
paragraph.

CTRL+UP ARROW Move the insertion point to the beginning of the 
previous paragraph.

CTRL+SHIFT with any of the 
arrow keys Highlight a block of text.

SHIFT with any of the arrow keys Select more than one item in a window or on the 
desktop, or select text within a document.

CTRL+A Select all.
F3 Search for a file or folder.
ALT+ENTER View properties for the selected item.
ALT+F4 Close the active item, or quit the active program.
ALT+Enter Displays the properties of the selected object.
ALT+SPACEBAR Opens the shortcut menu for the active window.

CTRL+F4 Close the active document in programs that allow you 
to have multiple documents open simultaneously.
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ALT+TAB Switch between open items.
ALT+ESC Cycle through items in the order they were opened.

F6 Cycle through screen elements in a window or on the 
desktop.

F4 Display the Address bar list in My Computer or 
Windows Explorer.

SHIFT+F10 Display the shortcut menu for the selected item.
ALT+SPACEBAR Display the System menu for the active window.
CTRL+ESC Display the Start menu.
ALT+Underlined letter in a menu 
name Display the corresponding menu.

Underlined letter in a command 
name on an open menu Carry out the corresponding command.

F10 Activate the menu bar in the active program.
RIGHT ARROW Open the next menu to the right, or open a submenu.
LEFT ARROW Open the next menu to the left, or close a submenu.
F5 Refresh the active window.

BACKSPACE View the folder one level up in My Computer or 
Windows Explorer.

ESC Cancel the current task.
SHIFT when you insert a CD into 
the CD-ROM drive Prevent the CD from automatically playing.

 9. To move a file or folder:

• Open My Documents. 

If the file or folder you want to move is not located in My Documents or its 
subfolders, use Search to find it. To open Search, click Start, and then click 
Search.

• Click the file or folder you want to move. 

• Under File and Folder Tasks (on the left side of the folder window), click Move 
this file or Move this folder. 

• In Move Items, click the new location for the file or folder, and then click Move. 

Notes

• To open My Documents, click Start, and then click My Documents. 
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• To select a consecutive group of files, click the first file, press and hold down 
SHIFT, and then click the last file. To select files or folders in nonconsecutive 
order, press and hold down CTRL, and then click the items you want. 

• You can also move a file or folder by dragging it to the desired location. For more 
information, click Related Topics. 

• Use Windows Explorer to see files and move files easily. Use Windows Explorer 
when you want to see all files and folders.  Open 2 Windows Explorer for easy 
manipulation. 

Start/ All programs / Accessories / Windows Explorer.
Tip: Open 2 explorers windows.  This makes rearranging files and folders easy. Explore 
View options to make file management easy. Suggestion: Select List for every menu.

 10. To copy the window or screen contents:

• To make a copy of the active window, press ALT+ Print Screen (next to the F12 

button) 
• To copy the entire screen as it appears on your monitor, press Print Screen. 

Note

• To paste the image into a document, click the Edit menu in the document 
window, and then click Paste. 

To create a graphics file that contains a screen object, follow these steps: 

• Open the object that you want to capture as an image. Adjust the size and the 
position of the object. 

• Press ALT+PRINT SCREEN (press the PRINT SCREEN key while you hold 
down the ALT key). 

The image of the active window is captured on the clipboard. NOTE: If you 
want to capture the object in the context of the entire screen, press the PRINT 
SCREEN key alone.

• Start the program that you will use to manipulate and save the image. For 
example, start Microsoft Photo Editor, which is available as one of the 
Microsoft Office Tools, or start Microsoft Paint, which is available with 
Microsoft Windows. 

• On the Edit menu in Paint, click Paste (or click Paste As New Image in 
Photo Editor). 
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• If the image contains a lot of irrelevant content, select the part you want to 
keep, and then paste it as a new image. To do this, follow these steps: 

a. Click the Select button on the standard toolbar. 
b. Select the part that you want to keep, and then click Copy on the 

Edit menu. 
c. On the File menu, click New. Click No when asked if you want to 

save the file. 
d. On the Edit menu in Paint, click Paste (or click Paste As New 

Image in Photo Editor).

• Print the image or save it to a file.

 11. Protecting your Internet Connection

To enable or disable Windows Firewall

1. Choose Start/Connect to/Show all connections /connection you are currently 
using/right click/properties.

2. On the Advanced tab, under Windows Firewall, select:  settings../General tab. 
Coose the radio button “on” to enable the Windows Firewall. 
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 12. Addressing Microsoft Word quirks:

• To get rid of the Paperclip Man – click on him, click on options/ deselect box 1 – 
use office assistant / hit OK.  

• To get rid of automatic styles (that’s what it is when you can’t get rid of the 
formatting surprises in Word:

Open a Word document, go to the Tools menu, go to AutoCorrect Options,  Auto Format 
Tab, deselect the top 4 options, then deselect the Preserve Styles box. Click OK.  
 
Also use the right click in the document for easy formatting choices.  E.g. Right click in 
the text where you want to change a formatting option (e.g. bullets), go to Bullets and 
Numbering – click to make your choice.  Further customize this choice if you wish.

 13. Windows XP and Word 2002 Online Support  

Windows XP Step – by – step tutorials
http://www.microsoft.com/enable/training/windowsxp/default.aspx

Word 2002 Step by Step Tutorials
http://www.microsoft.com/enable/training/word2002/default.aspx
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